Forum Rzeszowskiego Klubu Modelarzy Lotniczych
Nasza pasja jest piękna i zajmująca...

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  DownloadDownload

Poprzedni temat «» Następny temat
Problemy z silnikiem
Autor Wiadomość
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |12 Cze 2009|, o 21:11   Problemy z silnikiem

Pięknie pracował po naprawie gaźnika, zaczął kopcić jeden cylinder, nie wchodził na obroty,
okazało się, że pękł pierścień. Podejrzewam przyczynę - baterie do zapłonu były już rozładowane, nie dawały odpowiedniego prądu i przy wyższych obrotach dawały słabą iskrę.
Jedna świeca była słabsza i cylinder nie palił, kopcił i przegrzewał się. Wtedy mógł paść pierścień.
Pierścień już kupiłem, powinien być dobry. Dobrali go fachowcy z serwisu elektronarzędzi na
ul. Podkarpackiej (od chińskiej kosiarki o pojemności 26 cm).
Mariusz jutro pewnie go naprawi, ja boję się dokręcać cylindra, bo zaliczyłem już 3 gwinty
w tym silniku. :lol:
 
     
rysiek 
Rysiek

Wiek: 60
Dołączył: 12 Maj 2009
Posty: 38
Skąd: Rzeszow NY
Wysłany: |13 Cze 2009|, o 04:20   

Co to za silniki ze tyle problemow
_________________

 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |13 Cze 2009|, o 04:33   

rysiek napisał/a:
Co to za silniki ze tyle problemow


Te silniki nie pochodzą z NY :lol: takie mamy, z takimi się kłopotamy :-/
 
     
Bogdan 


Wiek: 63
Dołączył: 08 Mar 2009
Posty: 78
Skąd: Rzeszów
Wysłany: |13 Cze 2009|, o 09:44   

Jasiek napisał/a:
rysiek napisał/a:
Co to za silniki ze tyle problemow


Te silniki nie pochodzą z NY :lol: takie mamy, z takimi się kłopotamy :-/


To jest silnik jak poniżej, ale to raczej niemożliwe, aby pierścień pękł z powodu słabego zasilania zapłonu.
Silnik był w cenie ok 400$ w kilku sklepach internetowych np tutaj:HobbyCity , ale dziwnie zniknął z oferty... :-/
Tutaj jest coś więcej na temat tego silnika Plik PDF - zalecają np mieszankę 1:32 i śmigło przynajmniej 20x10 - moze tu był problem?
Pozdrawiam

unas_686560.jpg
WS-SV 50cc Twin
Plik ściągnięto 62968 raz(y) 19,01 KB

 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |13 Cze 2009|, o 23:44   

Sprawdziłem akumulator przed ładowaniem, przy obciążeniu pradem 500ma, napięcie na akumulatorze było 3,4V i spadało! Wniosek, że baterie były rozładowane.
Iskra przy wolnych obrotach mogła być dobra. Przy wyższych jej brakło, silnik się zalewał, świece były mokre. Wg. danych, które mi podałeś w linku, przy ful obrotach, zapłon pobiera 600mA. Ten tego nie miał!
To nie znaczy, że przyczyną było zasilanie zapłonu, może wada pierścienia?
Jednak przyczyną głowną na brak wchodzenia na wysokie obroty, był akumulator!
 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |17 Cze 2009|, o 16:48   

Już silnik naprawiony, pierścień pasuje, pali b. dobrze na nowej mieszance 1:32 z olejem MOBIL pełny syntetyk. Tu pokłon Mariuszowi i Bogdanowi za wyszukanie nowej recepty na miksturę paliwa i dobór śmigła 21/10. :lol:
 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |18 Cze 2009|, o 20:45   krutkie wydechy

Obciąłem rury tłumików zbyt krótko, bo nie chciałem nacinać kołnierza owiewki.
Teraz widzę, że smaruje spód kadłuba i skrzydło olejem. Czym je nadstawić ?, żeby to coś wytrzymało temperaturę ? :-(
 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |23 Cze 2009|, o 21:46   nowe kłopoty z silnikiem

Dzisiaj docierałem silnik z założonym plastikowym kołpakiem na śmigło. Po około 25 minutach pracy silnika oberwały się cztery śruby mocujące śmigło M4. Zostały ok. 5mm w wale silnika.
Śruby miały podkładki sprężyste, główna śruba też. No i co o tym sądzić ?
Podejrzewam, że plastik jest zbyt miękki i nie należy go stosować do tych mocy silników!
Miałem już przypadek przy tym silniku, gdzie odkręciła się całkowicie nakrętka główna i poluzowały się 4 śruby, ale w porę wyłączyłem silnik (nie było kołpaka i podkładek sprężystych).
W dzisiejszym przypadku silnik sam się zatrzymał.

Jestem teraz bardzo uczulony na dokładne mocowanie śmigła i niech to będzie przestrogą dla Wszystkich użytkowników.
Uwaga! przy uruchamianiu silników spalinowych zachowujcie szczególną ostrożność ! - zwracajcie uwagę na osoby w pobliżu !
- sprawdzajcie mocowanie śmigła przed i po każdym locie ! :!:
 
     
rysiek 
Rysiek

Wiek: 60
Dołączył: 12 Maj 2009
Posty: 38
Skąd: Rzeszow NY
Wysłany: |24 Cze 2009|, o 00:28   

Witam i na ten temat cos mam do powiedzenia .Zawsze zapalac silnik na wolnych obrotach i przesunac sie za smiglo upewniajac sie ze nie ma nikogo przed smiglem (smiglo po odkreceniu sie od silnika potrafi bardzo daleko do przodu poleciec)dwa przypadki mialem z moim bratem gdzie po drugim razem nie bylo wesolo bo skonczylo sie szpitalem i dzieki Bogu ze tylko tak sie skonczylo.W silniku 4 takt enya 20 cm3 odkrecilo sie smiglo i z odleglosci 3 metrow jak kosa i dokladnie czescia smigla gdzie jest napis wymiaru smigla niebieskiego graupnera, przecia reke w srodkowej czesci nadgarstka a lokciem tak ze chirurg szyl godzine nie pamietam ile szwow ale sciegna tez byly uszkodzone ,a wszystko to stalo sie dzien przed wyjazdem na zawody Misrzostw Polski jeszcze namawialem brata ze pojedziemy ,(do latania palcami dasz rade sterowac) ale na drugi dzien jednak to bylo za bardzo powazne zeby sie wybierac gdzie kolwiek .Pirwsze odkrecenie sie smigla bylo nawet zabawne ,przy starcie modelu juz dobrze rospedzonego smiglo odeszlo do przodu i po krutkim poziomym locie, pionowo do gory chyba ze 100 m .Tak ze to nie sa zarty,przed pracujacym smiglem nie ma nikogo na conajmniej 100m.Przyczyna tego byla nakretka ktora miala zarazem nakretke z tulejka na ktora nakladalo sie podkladke dociskowa smigla a ze smiglo bylo za ciekie w miejscu docisku to tulejka opierala sie o lozysko wydawalo sie ze smiglo dociagniete a to tak nie bylo,jeszcze raz nie stac przed smiglem .Mocno zalane silniki maja to do siebie ze mocno kopia tak jak widzialem na filmiku chyba silnik DA 50 w jakims modelu na Waszym lotnisku jest mocno pszylany na wolnych obrotach ze dosc dlugo musi przepalac zeby przeszedl na wyszsze obroty, taki silnik bardzo mocno i udarowo bije w wal, smiglo i jak nakretki, kolki czy inne sruby, tulejki sa z nie odpowiednio dobrego materilu to tak sie dzieje.
_________________

 
     
Wacław 
Wacław P.


Dołączył: 06 Kwi 2009
Posty: 330
Skąd: Rzeszów
Wysłany: |25 Cze 2009|, o 00:30   http://www.rzeszowmod.cba.pl/forum/posting.php?mode=reply&am

Jeśli to możliwe to chciałbym zobaczyć kołpak (zdjęcie) i jak on był zamocowany do osi silnika, gdyż plastikowe kołpaki mają różną konstrukcję.
Czy kołpak był mocowany na 4 śruby M4 i dodatkowo na centralną?
Czy plastikowa część kołpaka była między podkładką głównej śruby a śmigłem, czy między śmigłem i kołnierzem osi silnika? Czy wspomniana przez Ciebie "główna śruba" to śruba w osi silnika wkręcana w wał?
Czy śmigło było wyważone?
Sądzę że te dodatkowe dane pomogą wyjaśnić problem.

Pozdrawiam.
 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |25 Cze 2009|, o 23:03   

To co widać na zdjęciu, chyba wyjaśnia wszystko!
Nie odpowiedni kołpak!
Popełniłem kolejny błąd!
Ostrzegam Wszystkich przed podobnymi błędami! :!:

Następne zdjęcia to mocowanie silnika przy wyważeniu modelu.
Skorzystałem z dobrych porad Bogdana i Mariusza, który "zwichrował "mi ustawienie silnika!
Teraz chyba jest poprawnie z kątem ok. 3 stopnie w prawo w osi modelu! Oby śmigło się nie odkręcało!

Nie wiem jak przestawić kolejność zdjęć, chyba podpowie Główny administrator ?
Pozdrawiam, Jasiek

100_6724.jpg
Plik ściągnięto 62831 raz(y) 63,54 KB

100_6723.jpg
Plik ściągnięto 62831 raz(y) 63,45 KB

100_6739.jpg
Plik ściągnięto 62831 raz(y) 48,85 KB

 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |27 Cze 2009|, o 20:11   

Rysiek z NY po długiej rozmowie telefonicznej chyba wyjaśnił mi wszystko co dotyczy mocowania śmigła w silniku bokser. Wykonałem nakrętki stożkowe wg. jego podpowiedzi.
Śmigło ma się nie odkręcać! Rysiek twierdzi, że najważniejsza jest główna nakrętka, w tym przypadku dwie nakrętki, druga zaciska pierwszą stożkowo na gwincie wału.
Dla pewności dam jeszcze klej do gwintów pod drugą nakrętkę!

Te nakrętki na zdjęciu są M10, mają być M8 bo taka jest śruba wału! Tak wyszło bo nie zmierzyłem średnicy. :-D

100_6765.jpg
Plik ściągnięto 62799 raz(y) 41 KB

100_6775.jpg
Plik ściągnięto 62799 raz(y) 59,74 KB

 
     
rysiek 
Rysiek

Wiek: 60
Dołączył: 12 Maj 2009
Posty: 38
Skąd: Rzeszow NY
Wysłany: |27 Cze 2009|, o 20:40   

Smiglo wieksze bo na tym to sie za mocno kreci na pewno.Podaj mi jaka nazwa tego zaplonu czy to ten sam co ci wyslalem instrukcje
_________________

 
     
Jasiek 

Wiek: 69
Dołączył: 08 Mar 2009
Posty: 334
Skąd: Boguchwała
Wysłany: |27 Cze 2009|, o 21:46   

Śmigło zamówiłem 21/10 drewniane, jeszcze nie dotarło.
Zapłon : MODEL RC-CDI-2, Electronic Advancing Angle CDI, Electronic Ignition 4,8-6,0V.
Ja zasilam go z czterech akumulatorów NIMH 2000mA. Czy mogę dołożyć jeszcze jedno ogniwo? Było by 6V. LI-POL 7,2V to chyba za dużo? Te nakrętki takie mają być ? :-/
 
     
rysiek 
Rysiek

Wiek: 60
Dołączył: 12 Maj 2009
Posty: 38
Skąd: Rzeszow NY
Wysłany: |27 Cze 2009|, o 22:30   

Nie dokladaj ogniwa bo na 6v jes konieczne podlaczenie jakiegos kawalka elektronicznego tylko nie wiem czy to dioda i nie wiem czy do 5 ogniw czy do lipoli 7,2v,sprawdze to dam znac ,a co do wyprzedzenia zaplonu to 28 do 30 stopni przed najwyszszym polozeniem tloka ustawic sensor z magnesem i wtedy regulowac plastikowym trzymaczem sensora przesowajac go wstrone zgodna z zegarowymi wskazowkami i po zablysnieciu swiecy zablokowac wkrety .Cala ta operacje najlepiej zrobic przy wykreconych swiecach ale pamietac trzeba zeby swiece mialy mase zeby za kazdym razem oddaly iskra przy przesowaniu sensora, innaczej mozna uszkodzic to ustrojstwo .Magnes przechodzac przez sensor bedzie dawal iskre troche z opuznieniem ale to normalne. No i wtedy powinno to dzialac.Tak do niklowo cadm lub hybryd 4do 5 cel do A123 dwie cele musi byc dioda IN4007 do litowo polimerki dwie takie diody
_________________

 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 20